Re: GNOME Shell 3.3.90 released


On 23 February 2012 15:11, D.H. Bahr <dbahr uci cu> wrote:
> Hey there, I'm trying to run 3.3.90 and I'm getting a:
> « is not a function» error.
> This function is present in a some of the «/usr/share/gnome-shell/js/ui» files
> as well as in the «/usr/share/gnome-shell/js/gdm/LoginDialog.js» resulting in
> both Shell and GDM crashing before they can start.
> Is this a bug?
> I'm I missing some file with the definition of such function??

you need to update Clutter as well - either to master, or to the newly
released 1.9.12 snapshot.



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]