Re: More Build Errors

On 02/05/2011 03:10 AM, Cyril Arnaud wrote:
I have no idea ... the thing is I just built gnome-shell and I only have
libxklavier 5.0 installed
Also according to the libxklavier project on sourceforge the version
5.1 doesn't exist yet ...

On Sat, 2011-02-05 at 02:40 +0100, Onyeibo Oku wrote:
jhbuild is now requesting stuff outside the standard repo.  What do I do?

>  checking for LIBXKLAVIER... no
>  configure: error: Package requirements (libxklavier>= 5.1) were not met:
>  Requested 'libxklavier>= 5.1' but version of libxklavier is 5.0

Where/how can I find this 'libxklavier'?
gnome-shell-list mailing list
gnome-shell-list gnome org  <mailto:gnome-shell-list gnome org>

According to this page: ... this is a planned update and should not be affecting jhbuild

However, IT IS AFFECTING jhbuild.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]