Re: GTK+ ver

Le mardi 05 octobre 2010 à 09:42 +0800, Allan E. Registos a écrit :
> Hi,
> noob question.
> checking for gtk... configure: error: Package requirements (gtk+-2.0
> >= 2.21.8) were not met:
> Requested 'gtk+-2.0 >= 2.21.8' but version of GTK+ is 2.20.1
You don't have a recent enough version of GTK+. But you should use
jhbuild to build the Shell, else you'll run into endless build issues.

> How can I fix this?

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]