Re: Metacity, Mutter, GNOME Shell, GNOME-2.28

On Mon, Apr 6, 2009 at 10:34 AM, Tomas Frydrych <tf linux intel com> wrote:
> mainstream user. There are good reasons to provide legacy support, and
> it's great to be able to run GNOME on a machine that is 5 years old, but
> it must be seen for what it is -- legacy support, it cannot be where the
> collective effort of GNOME should be concentrated.

Actually, compositing requirements are fairly low. A machine that's
five years old would be right on the border of being supported. The
Intel 915 chipset with GMA 900 was released in June of 2004.[1] While
there aren't a lot of people out there testing on this older hardware,
it's supported by the same `intel` driver used on the newest Intel
chips. airlied (and Red Hat) is doing great work on the DRI2 driver
for R200/R300 ATI chipsets. And for the newest ATI/NVidia stuff,
there's always the proprietary option (regrettable though it may be).

So, we're really talking about much older systems.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]