Compilation problem with libexpat.

Hello people.

I have my libexpat in /usr/X11/lib, which is correctly included in all
paths, but for some reason, compiling libgnomeprint-2.8.2, insists that
it be in /usr/bin, and I have the following error:

ranlib .libs/libgnomeprint-lpr.a
/usr/bin/sed: can't read /usr/lib/ No such file or directory
libtool: link: `/usr/lib/' is not a valid libtool archive
make[3]: *** [] Error 1
make[3]: Leaving directory `/usr/local/src/gnome2/libgnomeprint-2.8.2/
libgnomeprint/transports' make[2]: *** [all-recursive] Error 1
make[2]: Leaving directory `/usr/local/src/gnome2/libgnomeprint-2.8.2/
libgnomeprint' make[1]: *** [all-recursive] Error 1
make[1]: Leaving directory `/usr/local/src/gnome2/libgnomeprint-2.8.2'
make: *** [all] Error 2

configure doesn't complain, and I cannot find why libtool insists on
looking for it there.

Can anyone point me in the right direction?


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]