Re: [gpm] suspend then hibernate

Yep,  that's great news...and jives with the behaviour that I'm (and others) are seeing.  Bug ( ) has also got this (maybe you?) reported as solved for Fedora8.  Hopefully not an issue with Hardy.

- Andor

On Tue, 2008-02-19 at 18:35 -0500, Odysseus Flappington wrote:
hi Andor,

I tried rolling back gnome-power-manager to the version 7.04 was using but I got lost in the dependencies and didn't manage it.

I then installed Fedora 8, and the problem isn't occuring any more. Voila.

Fedora 8 is actually using the same gnome power manager version as ubuntu 7.10 (2.20), so the problem doesn't seem to be with that. The problem could be Ubuntu-specific or perhaps a bug in dbus since Fedora is using a later version than Ubuntu (1.1.2 rather than 1.1.1).

Hardy will ship with 1.1.2 so, there's a good chance the problem will be solved on the next release. Testing Hardy alpha and checking things are working would be very useful since the Ubuntu developers would have to solve this if it's still broken.

Thanks everyone,

On 11/02/2008, Andor J Kiss <kissaj muohio edu> wrote:
Okay.  It seems to me that this could be a conflict between two power management daemons.  It seems as though the machine is doing what its told to do - we just need that to be changed.

- Andor

On Mon, 2008-02-11 at 04:46 -0500, Odysseus Flappington wrote:
Confirmed, same problem here on a Sony Vaio T1XP with kernel 2.6.22-14.47.

This didn't happen on Ubuntu 7.04, so I've been planning on rolling
back to a previous version of GPM and/or trying Fedora to make
diagnose that the problem is with GPM. Haven't really had time though,
if you're up for helping diagnosing, would be great.

Also submitted a bug to launchpad a while back


On 10/02/2008, Andor J Kiss <kissaj muohio edu> wrote:
>  Hello,
>      PM seems to work really well.  One oddity and it maybe a settings
> issue.  I'm using Gutsy Gibbon (Ubuntu 7.10) on a HP6910p laptop.  When I
> have the machine set "Put computer to sleep when inactive for: X minutes" it
> goes to suspend.  No problem, but when I awaken the machine, it gives me a
> DBUS notification that my machine didn't hibernate properly and then
> promptly hibernates.  What am I missing? I'm running the ATI Catalyst 8.1
> (8.01) driver.
>  Thanks
>  Andor
> _______________________________________________
> gnome-power-manager-list mailing list
> gnome-power-manager-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]