Re: [gpm] Ubuntu Gutsy and UPS Support

On Wed, 2007-10-24 at 05:22 -0400, Scott Harris wrote:
> It seems that in the latest release of Ubuntu (Gutsy 7.10) that the
> Gnome Power Manager automatically supports UPS devices without the
> need for apcupsd.

Yes, if it's a HID compliant device it should just work. There's been
support in HAL for a year or so - I'm surprised 2.18 didn't work for

> Can you please confirm that this is true?  I can't find this
> information in any release notes anywhere. 

Sure, it's been a while since I tested this, but it should work. Yell if
you hit any problems.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]