RE: z22 F7 problem

So who should we ask for help? The gnome-pilot folks? the F7 folks? Redhat? palm? Where’s the wiz that can help us?


BTW, I have spent the whole morning trying to get my Z22 to talk to jpilot (FC7)  (I could live with jpilot if I’d have to); no luck either.




From: gnome-pilot-list-bounces gnome org [mailto:gnome-pilot-list-bounces gnome org] On Behalf Of Brent Goodrick
Sent: Saturday, September 29, 2007 11:06 AM
To: The PalmOS&lt, tm&gt, integration pacakge
Subject: Re: z22 F7 problem


Same udevd version on my F7 box.  My kernel is a bit later than yours:

Linux ... #1 SMP Thu Aug 30 13:08:59 EDT 2007 x86_64 x86_64 x86_64 GNU/Linux

I'm seeing similar anomalies on my syncing of my Treo 650. The first time it works, but stops working subsequent times.  Only will work again upon a reboot (tried logging completely out of the GNOME desktop and back in again but that did not fix the problem).


On 9/29/07, Reitsma, Rene - COB <reitsmar bus oregonstate edu> wrote:


Thanks for getting back to me:

here's the info you're asking for:

>udevd --version

>uname -a
Linux #1 SMP Fri Sep 21 19:53:05 EDT 2007 i686 i686 i386

-----Original Message-----
From: gnome-pilot-list-bounces gnome org
[mailto:gnome-pilot-list-bounces gnome org ] On Behalf Of Tom Billiet
Sent: Saturday, September 29, 2007 2:20 AM
To: The PalmOS&lt; tm&gt; integration pacakge
Subject: Re: z22 F7 problem

----- Original Message -----
From: Reitsma, Rene - COB
Time: 29-09-07 02:03
> Dear All,
> I am not sure if this is the right forum to request help. If it's not,
> please accept my apologies and ignore this message. If it is, perhaps
> one of you can help me as I'm at the end of my rope.
> After successfully syncing my palm Z22 with Evolution calendar with
> gpilot for more than a year in Fedora Core 6, I am no longer able to
> sync with F7. From the moment I 'upgraded' to F7, the sync stopped
> working.

Same for me here, it was not FC7, but is was also "some" upgrade that
made it stop working, I suspect a kernel upgrade where the usb timing
has changed...
May I ask you what kernel you are using, and what the version of udev
> It's not that the sync gets stuck halfway or so. I can see the USB
> connection taking place when I plug the Z22's USB cable into my
> (dmesg) but that is where everything stops.
I have the same results
> here's a few things I tried:
> 1. run gpilot as root and sync
> 2. deleted all info in ~/.gnome2/.gnome-pilot.d
> 3. yum deleted gnome-pilot and evolution and reinstalled them
> 4. I am successfully syncing to Windows and Ubuntu (same cable) but I
> not want to move to those platforms (switching cost too high).
> 5. most every other 'trick' or workaround I have been able to find on
> the web (for a complete list of my effort see:

mine is here ;-)
> I am not a systems person, but I LOVE my Linux machine, my little Z22
> and Evolution and it worked so well for so long in FC6. Can anyone
> me by the hand and help me? I'm getting pretty desperate.

Same here again, I will keep trying, but for the moment I do have no
idea what to try anymore...

Kind regards,
> RR
> _______________________________________________
> gnome-pilot-list mailing list
> gnome-pilot-list gnome org
gnome-pilot-list mailing list
gnome-pilot-list gnome org
gnome-pilot-list mailing list
gnome-pilot-list gnome org


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]