Re: DNS problem using Treo with bluetooth. Fedora Core 3.

David A. Desrosiers wrote:

6) From the Treo I can ping, and also external IP addresses like (google) but I cannot get any domain names resolved. Ping results in a timeout, Blazer times out, Versamail can't find the servers, etc.

I've seen a similar problem before several years ago, and it ended up being a bug in PalmOS itself, where you had to enter the IP addresses backwards. The link below might help:

David A. Desrosiers
desrod gnu-designs com
gnome-pilot-list mailing list
gnome-pilot-list gnome org
Thanks David (and Tessa who suggested the same by email) I tried reversing the octects of the IP for the DNS but to no effect. Does anyone know if that particular bug affects palmOS 5.4?

I guess that this could be a wider problem with my DNS settings but I'm really not sure? I was using as the DNS server but today I noticed I was getting slow domain name lookups when surfing the web on the PC. So I have now configured Linux to use my ISP's DNS instead and domain name lookups are now instant from the PC.

Having solved that I was excited that the PC to Treo internet connection might be working! I setup the ppp connection to use the new DNS and connected again from my Treo. But no, I get exactly the same results: can ping local IP's and external IP's but can't resolve domain names, it's driving me crazy!

I have also tried removing the "ms-dns" line from the ppp config file and instead entering the DNS manually into the Advanced network settings page on the Treo. Again no joy - exactly the same symptoms. Anyone any further ideas?

Thanks for your help

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]