Re: Using Gnome Pilot 2.0.9 with Evolution 1.0.5

  I am running the 1.3.92 version of evolution in gnome2 backported from
unstable and I must say that it is quite stable.  I simply removed the
patches from the evolution 1.3.3 build system and did a little hack
substitution and package building was easy.  The worst part of it was
finding a couple of packages that were not even in experimental yet...

On Wed, 2003-05-28 at 21:23, Simon Wong wrote:
> On Thu, 2003-05-29 at 11:47, Charles wrote:
> >   Evolution 1.0.5 is SEVERELY out of date.  Compile the unstable version
> I know :-((
> Not sure why it's so far behind?!
> > of evolution from source.  Also, do not upgrade
> > gnome-pilot/gnome-pilot-coduits if you want to continue to sync with
> > evolution.  That is, unless you upgrade to the 1.3.x version of
> > evolution in experimental you will lose evolution syncing capability.
> Thanks, that's what I was afraid of.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]