Re: Problems with Red Hat 9 and gpilot

This refers only to the error with the newly compiled gpilot, not the
error with the blinking lights.  The blinking light error only occurred
with the RPM's installed.  Since I uninstalled them to do the compiles
and installations as in the Howto, I have not had the lights problem,
but the core dump problem.

lsmod shows only the usb-uhci and usb-core modules, so I assume this is
what is being used.

I ran gdb on the core and gpilotd-control-applet and got the following

Reading symbols from
Loaded symbols for /usr/X11R6/lib/X11/locale/lib/common/
#0  0xffffe002 in ?? ()
(gdb) bt
#0  0xffffe002 in ?? ()
#1  0x42028a73 in abort () from /lib/tls/
#2  0x4064c3d8 in g_logv () from /usr/lib/
#3  0x4064c414 in g_log () from /usr/lib/
#4  0x0804d0ae in main (argc=1, argv=0x4065c4a4)
    at gpilotd-control-applet.c:117
#5  0x42015574 in __libc_start_main () from /lib/tls/

It appears to me that this is actually an abort by
gpilotd-control-applet because it cannot connect to the gpilotd deamon,
and not a real segfault.


On Tue, 2003-05-13 at 16:22, David A. Desrosiers wrote:
> > The kernel I had was 2.4.20-8 rpm.  I updated it to 2.4.20-9 rpm, but the
> > same error occurred with gpilotd.
> 	The blinking lights error? Or the segfault? What does gdb report?
> 	Are you sure you're using usb-uhci/usb-ohci, and not ehci-hcd?
> d.
> _______________________________________________
> gnome-pilot-list mailing list
> gnome-pilot-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]