Problems with Red Hat 9 and gpilot

I have recently installed RH 9 with the Gnome desktop and have been
working to get my Visor Pro to sync using USB. Using the supplied RPM's,
pilot-link worked fine, but gpilot would cause the whole system to lock
up.  The caps-lock light with flash and nothing would work.  I would
have to power down to recover. 

I then tried to use the Howto supplied at

Syncronizing your PalmOS(r) Handheld with Ximian Evolution(TM)

After removing all relevant RPM's and installing the programs given in
the Howto, I am now getting core dumps from gpilotd-control-applet. 
Again, pilot-link seems to be working fine.  Here is an example of the
error messages:

Message: Pilot sync_action -> not_set
Message: Cradle Type -> USB
Message: cradle device name -> Cradle
Message: cradle device name -> /dev/pilot
Message: Pilot Speed  -> 57600
Message: Timeout -> 2
gpilotd-Message: Initing gnome vfs
** ERROR **: Cannot connect to the GnomePilot Daemon
Abort (core dumped)

Guidance for either of these problems would be greatly appreciated.

Steve Sowards

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]