Re: Problems installing latest gnome-pilot

On Fri, 2003-03-28 at 21:44, JJ Quinlivan wrote:
> OK, I installed the -devel version of the requirements.  gnome-pilot and
> the pilot conduits compiled and installed perfectly.  Thanks for your
> help.
> Unfortunately, I can't get it to work!  I uninstalled the rpms for the
> old versions of gnome-pilot, gnome-pilot-conduits, gnome-pim-conduits,
> libgnome-pilot, and evolution-pilot.  I then compiled and installed the
> latest version of gnome-pilot and gnome-pilot-conduits.  Now when I try
> to run gpilotd-control-applet it tells me it can't find the gpilot
> daemon and when I run the gpilotd it quits saying that theres no pilot
> configured 

What prefix did you install to?  If you installed to /usr/local (or
/opt/gnome or whatever) you need to indicate to bonobo-activation where
find the extra .server files.

JP Rosevear <jpr ximian com>
Ximian, Inc.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]