Re: Cannot sync Visor

Alexander Fomin wrote:
> Hi All !
> Please, help me !
> For a long time I am trying to sync Visor with
> Compaq PentiumPro 150MHz using RS-232.
> I did :
> # chmod a+rw /dev/ttyS0
> $ dlpsh /dev/ttyS0
> $ pi_bind : invalid argument
> I looked at "man dlpsh", but it says that I should
> use "dlpsh cua?", After I tried, same error.
> I am using GNOME HellixCode on Redhat 6.2
> I am lost, help me !!!
> Alex

All that looks right.  Did you set your  PILOTRATE? BTW, /dev/cua? is
the OLD way of accessing the serial ports, and is only there for
backwards compatibility.  As for the syncing, I don't know if it works
the same with the serial, but with the USB, you have to hit the sync
button on the cradle FIRST then start the sync process on the computer. 
I'm really interested to hear how this all works out.  GNOME-Pilot
hasn't been good to my usb cradle, and I didn't want to switch to my
serial one (can we say sloooow?)  so I've been using jpilot in the
interum.  My I ask why you are tring to use dlpsh directly to sync?  Or
did I read that wrong?


#linuxlounge 	EfNet           --
#iopener-linux OpenProjects.Net --
"I can't understand why people are frightened of new ideas.  I'm
of the old ones." 			-- John Cage

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]