Re: [gnome-mud] segfault g_convert assert on compile from git 0_11_2

solved. It worked after compiling/installing/uninstalling different versions for a while, i think i just missed ./ or ./configure or sth like that . Sorry =)

On 07/29/2012 01:32 PM, ghoulsblade wrote:
Hi all,

i'm trying to get the sourcecode compiled so i can play around with
maybe making automap plugin and separate chat window for a mud i
recently started playing on.

system : ubuntu 11.04 64bit
the binary installed from packet system worked fine (0.11.2 in about
window,   0.11.2-1 (gnome-mud) in package manager  )
but when i compile from git (doesn't matter if master:HEAD or
GNOMEMUD_0_11_2 tag) i get the following error:

(gnome-mud:26192): Gtk-WARNING **: GtkSpinButton: setting an
adjustment with non-zero page size is deprecated
(gnome-mud:26192): GLib-CRITICAL **: g_convert: assertion `to_codeset
!= NULL' failed
Segmentation fault
Exit 139

please help =)


gnome-mud-list mailing list
gnome-mud-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]