Re: [gnome-love] Why does glib-networking hardcode automake 1.10 - 1.11?

On Mon, Apr 30, 2012 at 10:34:05PM -1000, William Ting wrote:
I regularly build Epiphany for development. Last night after I updated my
system, it bumped automake to 1.12.1. However this breaks glib-networking
build because it's hardcoded to only support 1.10.x and 1.11.x.

Obviously I can rollback my system's automake to an older version, but is
there a reason glib-networking is hardcoded to use specific versions rather
than 1.10+?

Sounds like a bug. Please report to


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]