[gnome-love] jhbuild bootstrap fails


I am on Debian stable (i.e., have rather out of date libraries).

I want to try out PyGObject with my locally built Python 3.1 and Python
3.2 (in /home/mark/opt/python31 and /home/mark/opt/python32).

I went to this page:
and followed the "Installing form Source" instructions.

The only difference between my .jhbuildrc and the sample is that I set
my prefix to /home/mark/opt/gnome instead of /opt/gnome so I don't need
superuser permissions.

This is the problem I hit:

$ jhbuild bootstrap
... lots of stuff omitted (e.g., gettext, autoconf) ...
make[1]: Leaving directory `/home/mark/opt/gnome/gnome-apps-3.4.1/autoconf-2.68'
*** Checking out automake *** [3/4]
jhbuild bootstrap: failed to unpack /home/mark/opt/gnome/gnome-apps-3.4.1/pkgs/automake-1.11.3.tar.xz

So I unpacked automake myself in /home/mark/opt/gnome/gnome-apps-3.4.1
(and tar didn't complain so it isn't a bad archive), and tried jhbuild
boostrap again, but got the same error:-(

Can anyone advise?


PS I'm not a subscriber so would appreciate being cc'd on any replies.

Mark Summerfield, Qtrac Ltd, www.qtrac.eu
    C++, Python, Qt, PyQt - training and consultancy
        "Programming in Go" - ISBN 0321774639

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]