Re: [gnome-love] jhbuild on Fedora

Sorry top posting, blackberry + gmail sux for mail replies :(

You said that document is up to date, but I can't find section that
explains what you've just explain without digging thru mails or blogs.

All the best.

On 11/19/11, Craig Keogh <cskeogh adam com au> wrote:
On Sat, 2011-11-19 at 12:04 +0700, Arief M Utama wrote:
That document is outdated.

Incorrect. The JHBuild manual is up-to-date. The JHBuild manual, JHBuild
wiki and JHBuild READMEs are up-to-date and consistent.

Xephyr does have problems with 3D - and 3D is used heavily by GNOME 3.x.
Use the display manager method, or use a nested server that supports 3D.
Something like Xephyr-with-gl-acceleration [1], but I've not tried it.

On Fri, 2011-11-18 at 18:27 -0500, Frank Solensky wrote:
Hi --
        I've been blocked on this for a while now, partly by my
stubborn insistence that someone must have been running into this,
posted a query and received an answer on how to fix this.  If that's
happened, I haven't found it.

Hi Frank,

Try the display manager method, as Xephyr has problems with 3D. Also your
error messages suggests a problem with dbus. Did you follow the dbus
section from the manual, that has the following commands:
$ rm -rf /opt/gnome/var/run/dbus
$ ln -s /var/run/dbus /opt/gnome/var/run/dbus
$ rm -rf /opt/gnome/var/lib/dbus/machine-id
$ ln -s /var/lib/dbus/machine-id /opt/gnome/var/lib/dbus/machine-id

I'm running Fedora 15 and gnome 3.4 module set. The JHBuild GNOME desktop


Craig Keogh <cskeogh adam com au>

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]