Re: [gnome-love] Error creating anjuta/vala/webkitgtk project

On Fri, Jul 1, 2011 at 9:24 AM, bsquared <bwcode4u gmail com> wrote:

I am running Gnome 3 on Arch Linux in Fallback mode.

I created a" Vala GTK+ (simple)" project in Anjtua with Json-Glib-1.0
and WebkitGtk-3.0 libraries added through new project wizard.

I tried to build and got this error:

error: Package `webkitgtk-3.0' not found in specified Vala API
directories or GObject-Introspection GIR directories

No errors occurred when I created projects "GTK+ (simple)", "GTKmm
(simple)" or "Wx Widgets" using the same libraries.

Then I later got his error:

/bin/sh: /home/bwinfrey/gtkvala-webkit/missing: No such file or directory

The file  /home/bwinfrey/gtkvala-webkit/missing exists.  I opened it in Anjuta.

Can anyone tell me what may be the problem.

Thank you,

It turns out this error could be due to the fact that webkitgtk-3.0
api is not installed.  webkit-1.0 can be copied to webkitgtk-3.0.
Instructions are here:


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]