Can't change mouse/cursor theme

I updated from Fedora 12 to Fedora 14 over the weekend, and now I can't change my pointer theme. I'm stuck using its dmz-aa. I tried asking on the Fedora list, but haven't had any joy, so I'm asking here, as I think it's something to do with GNOME (or GTK) squirrelling away the theme somewhere.

The pointer preferences still show my custom pointer choice, it's just not being used. Well, mostly. Within Firefox and Thunderbird windows, my custom pointer is showing up. But window borders, the [nautilus] desktop and most apps only show the dmz-aa pointer.

  Oddly, Thunderbird and Firefox show the correct mouse theme in their windows.

This seems to be an interaction with GNOME and openbox, which I run in preference to metacity. If I switch to metacity, the pointer seems to be set correctly in most places.

I say most places: under metacity, Firefox and Thunderbird show the mouse at twice its expected size.

   I can't find a ref. to dmz under ~/.gconf (but I can find my custom
pointer selection: /desktop/gnome/peripherals/mouse/cursor_theme I think).

What is it that might be changing the mouse theme for most windows? I feel it has to be GTK/GNOME, as the version of openbox I'm using is my own build and hasn't changed as part of the upgrade.

[neil@fnx ~]# rm -f .signature
[neil@fnx ~]# ls -l .signature
ls: .signature: No such file or directory
[neil@fnx ~]# exit

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]