Re: Permission denied on .gvfs

On Wed, 7 Jul 2010 12:43:30 +0200
"Kjeld Flarup" <kjeld flarup liberalismen dk> dijo:

>When running backup jobs as root, the .gvfs mount is causing permission
>denied warnings from both tar & find jobs.
>I find this very annoying.
>Is it advisable to unmount .gvfs before running a backup?
>Or are there other posibilities to prevent these messages.

I would also like an answer to this question. I use rdiff-backup and it
errors on the .gvfs mount causing the backup to halt. Luckily it gets
to the error message after only a few minutes of the backup, so I can
just wait for it to happen and then tell the backup to continue. I've
tried excluding it from the backup, but so far haven't hit on the right

As I recall I tried unmounting it and could not do so, even as root.

I'd like more information on exactly what .gvfs does and who thought it
was a good idea to mess up backups.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]