missing xorg.conf


I am running a Debian Sid system, kernel 2.6.16, and am trying to move 
to an X environment. I have installed xorg and gnome, and am trying to 
configure xserver-xorg before going further.

Somehow I have ended up without a xorg.conf file in my /etc/X11 
directory, or anywhere else on the system for that matter, and when I 
run this:

dpkg-reconfigure xserver-xorg

as root, it walks me through all the expected questions, terminating 
without error or warning, but does not write any output file anywhere 
that I can find.  When I then start the xserver with startx, and examine 
the log, it tells me no configuration file was found, and drops back to 
the built in defaults. 

Any idea what is happening here? I have also tried this:

apt-get install --reinstall xserver-xorg

and that has not helped. Still no xorg.conf, and none gets written when 
I do the configuration.

Any suggestions appreciated.


The Moon is Waning Crescent (1% of Full)
Get downloads from http://www.mhcable.com/~chuckh

Attachment: signature.asc
Description: Digital signature

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]