Re: Broken GNOME Menu

Travis Watkins wrote:

On 10/12/05, Steven Pasternak <stevenp500 bellsouth net> wrote:
Hi! I have a quad-booting system (suse,debian,fedora,mandriva) and a
/home partition I tried to use for all of them. I normally run the FC4
part, but with the new release of mandriva 2006, I tried it. Now that I
changed back, my menu is totally messed up. I deleted ~/.local, and now
I have no applicaitions menu!!! The Places and Desktop menu are fixed,
but applications is just 'run application'. I made a test user on my
system, and his menu is fine. I deleted all of the /tmp/*steven* stuff
and ~/.gconf* and most of ~/.gnome2 (all except rhythmbox and panel2.d).
I have tried rebooting, but still no menu. I have had a similar problem
with gnome 2.6 a long time ago, and I can't remember how to fix this.
Any suggestions? Thanks!
gnome-list mailing list
gnome-list gnome org

Try deleting ~/.config/menus, ~/.local/share/applications, and

Travis Watkins

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]