Re: gdm permissions problem

Rohit Shrivastava wrote:


 I suffer with somewhat the same problem i installed a lot gdm
 themes in GNOME and then kept changing those themes according to my
 choice, Then one fine day i changed the theme and logged of and
 logged on when the Linex came to load that theme it tried certain
 times and then reported an error that GDM failed to load, and then
 runs in linux prompt mode

 Tech. Spec. OS - mandrake linux 9.0, Compaq - presario laptop. GUI

I fixed my problem. I tried a couple things at the same time, and if
the solution is as simple as the one I suspect, I'm about to attempt
the physically impossible feat of kicking my own backside.
Check the setting of $TEMP, and the permissions on whatever directory
that points to. I suspect it needs to be wide-open (777) -- I don't
have a big security issue here and I'm not in any hurry to see at what
point I fall off the tightrope as I tighten up the perms.

David A. Cobb, Software Engineer, Public Access Advocate
"By God's Grace, I am a Christian man; by my actions a great sinner."
-- The Way of a Pilgrim: R.French, Tr.
Life is too short to tolerate crappy software!

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]