Re: GUI does not load after monitor is changed

On Sat, 2005-02-19 at 08:09 -0600, Allyn Baskerville wrote:
> I suspect this has been asked several times as it's happened to me a couple of times, but I didn't see the solution in the archives. 
> I have RH RC2 installed on an old Compaq 800 ProLiant. After the machine was built, I moved it to a rack with a KVM and a different 
> monitor installed. I could tell the GUI keeps trying to load but fails. I suspect the machine doesn't recognize the monitor. I tried 
> to change /etc/X11/XF86config, but it hasn't helped at this point. Do I need to try something else, or should this file be the 
> culprit? Thanks - Allyn 

Have you tried running this?
  dpkg-reconfigure xserver-xfree86

That will take you through the original install setup questions for X,
then generate a new XF86config file.

You might want to back up the original one before doing this.

NB: This is just a guess. No promises this will fix your problem..



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]