Re: Volume Control on the Panel?

That did the trick.... thx... :)
But why did this happend?

And also I have a wheel on my keyboard I used to control the volume, that still doesn't work (by setting this as a shortcut). Do I need to reset something else to make this work again? Or just log in and out?


Iain * wrote:
Try running gst-register-0.8 as root?

On Sun, 07 Nov 2004 18:55:02 +0100, Bjørn T Johansen <btj havleik no> wrote:

I have just installed SuSE 9.2 but I have a problem with the volume control....
The first couple of times I logged in, it worked ok, but now it just tells me "Sorry, no
mixer elements and/or device found"
Can anyone point me in the right direction? (I have just recently switched from KDE to
Gnome, but at the moment I prefer Gnome over KDE, so I would like to fix this...)



Bjørn T Johansen

btj havleik no
Someone wrote:
"I understand that if you play a Windows CD backwards you hear strange Satanic messages"
To which someone replied:
"It's even worse than that; play it forwards and it installs Windows"
gnome-list mailing list
gnome-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]