GLib-ERROR **: gem.c:174: failed to allocate...

Hi all! I seem to have grown a problem with my linux box. I say "grown" 
because one day everything seemed to work, the next it didn't I could have 
broken it though, it's not impossible. Anyway, I usually use KDE, and use 
Gnome less often, but this all started when I tried to run Ximian's Evolution 
one day. It kept saying "Segmentation Fault" when run from the command line. 
I thought it odd, so I tried logging into Gnome, which kicked me back out to 
my X logon screen. I then began trying to run Gnome apps from the command 
line... I receive errors that are similar to:

[nolan penguin nolan]$ gedit

GLib-ERROR **: gmem.c:174: failed to allocate 3489660928 bytes
[nolan penguin nolan]$

Anyone have any thoughts?
I have tried removing/reinstalling gnome/glib packages, to no avail. I've done 
everything as far as update/reinstall that I can think of short of a complete 
wipe and reload of the system, which I'd like to avoid.

I am fairly new to Linux so be nice ;)


Nolan Garrett

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]