I'm trying to build gnome from the gnome-2-0 branch using the vicious
build scripts. Everything goes fine till I get to the multiload applet
where I get the following linking error:

"/gnome/gnome-2-0/INSTALL/lib/libgthread-2.0.so: undefined reference to

And if I skip multiload the error keeps on coming in different modules.
What's going on? (It used to work...)


"Someone needs to make a 'woops' command that reverts the hard disk to
the state it was in 20 seconds ago."
		-- me

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]