How to install rpms with Gnorpm?

Have big trouble installing rpms with Gnorpm in a RH 7.3 environment.

First minor problem is that the search function in Gnorpm dont work. Not
on computer, and not on the web. I get no answers even if I know a
program is on my computer. Tried xbill to be sure. And have tried
several websearches such as mplayer or openoffice. No results.

Second and more serious problem is that when I find a proper rpm for my
system on the net, the installation goes with no error messages from
Gnorpm, but the programs do not work.

I installed mplayer with needed packages, even got a icon in the foot
menu. But mplayer will not work. When I type mplayer in the command line
window, it says: 
error while loading shared libraries: cannot open 
shared object file: No such file or directory.
I installed a libdivxdecore -file, but for no good.

I also installed Java re, but now neither I or other programs
(LimeWire-installer) can find it.

I installed the  openoffice rpm. But now I cant find it.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]