Re: compiling gnome-libs-; DB 1.85

Martin Schultheiss wrote:

> I'll try to install db-3.1.17 instead of 3.3 because someone mailed he
> had succesful compiled with this version.
> Maybe the header-file db_185.h of db-3.3 was changed and is buggy.

OK, i found the error:

In db-3.3 file db_185.h, line 171 starts with

DB185 [...]

whereas in db-3.1 it starts with

DB [...]

Changing this line solves the problem.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]