Can't install Gnome 1.4

I'm trying to install Gnome 1.4 using the Red Carpet updater and can't
do it!  I'm trying on two different machines, one with RedHat 6.2, and
one with RedHat 7.0 and both do exactly the same thing (at least as far
as one can see with the Red Carpet installer).

They both ask what type of install I would like to do, then it does the
dependency check and says that all dependencies couldn't be resolved,
this is fairly common, etc. and asks me to press the "Next" button to
download additional information to help resolve the dependencies.  Then
it goes out on the net and does whatever it does and then comes back
with the following error:

Package dependencies could not be completely resolved and Ximian GNOME
cannot be installed on your system. This is usually caused by
third-party software that conflicts with Ximian GNOME. Please report
this problem (and the information below) to distribution ximian com for

Package nautilus-1.0.2-ximian.2 has a conflict (freetype2 cannot be

I am trying to use the Ximian mirror (it is the closest one to me) and
I've tried to each type of install and I get the same result.

Anyone else seen this and know what is going on / how to solve it?  I'm
currently in the process of downloading all the packages by hand, but I
can't even find a list of what minimum packages I need to get Gnome 1.4


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]