Re: [Fwd: Re: Abiword can't find load font]


On 23 Jul 2001 12:34:37 -0700, Travis Saling wrote:
> > My copy of Abiword has started flagging an error message to do with
> > it being unable to load [-*- Tines New Roman-regular-r*-*] etc, etc,
> >
> > The error text goes on to say that this may be a result of invoking Abi-
> > Word directly instead of through its wrapper shell script.
> >
> > Can anyone tell me how to rectify this problem.
> I ran into this same problem when I tried to disable xfs and let xfree86
> handle the fonts.  AbiWord then couldn't find this font, even though the
> font paths (including abisource/fonts) were identical in the configs for
> both xfs and xfree86.  Did you perchance disable xfs recently?
> And, to the other subscribers:  Any idea why AbiWord needs xfs, at least
> in
> RH 7.x?  Any way around this?

Well, I don't know if this is helpful to you or not, but I had the
same problem with AbiWord when I was using Red Hat 7.0.  I upgraded
to Red Hat 7.1, and the problem was gone.

Maybe (if you are using Red Hat 7.0, or below) you could just

See ya

     Charles Iliya Krempeaux

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]