gnome-hint woes

When I bring up the gnome desktop, I find that there is an application called gnome-hint which is not visible, but is taking up almost the entire CPU. I have to kill it from a shell window and then I can go about my business.

This problem started around the time I installed kernel 2.4.0, but the exact same behavior is there when I boot to kernel 2.2.16. My hunch is that my problem was caused by upgrading some package (I upgraded modutils, libgal, and a few others as recommended in the kernel README). Or maybe it was when I tried out the sawfish window manager option.

Is there any configuration file that I can edit to make it not try to launch gnome-hint? Also, is there some way to turn on some sort of verbose debug so I can find out what exactly the problem with gnome-hint is? The failure is totally silent, except for a bizarre little alert that comes up now and then referring to something called "Save yourself". What is that all about?

I would try to read the documentation, but another problem is that when I try to launch the help system, the help broswer comes up and says at the bottom, "reading local file..." and just hangs forever. Ok, so WHAT local file is it trying to read? If it would tell me that, maybe I'd have some hope for tracking down the problem.

I really need some informative error messages.

I got this using the helix-code installer, and it actually worked for a while. I have tried several times repeating the entire install process, but it hangs near the end (after all the RPMs have been downloaded and are being installed). If only there were error messages (like when you use RPM manually).

I would greatly appreciate any suggestions.
-- David

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]