Re: cable modem issue

nadda......tried all that and nothing..command seems to just hang after several
seconds it just gives back command prompt......netscape doesn't give  page
error similar to dns numbers not being there for example.....but aftrer dhcpcd
times out then it does.....

i've tried all readmes i can find......i have kernel set to use the generic
module for my de4x5.0 which seems to comply with my SMC 8432 NIC......? ( there
is no module for my SMC8432 directly )

::::when i installed redhat 7 i didn't install the network option.....the one
near top of screen on that section of install........because i'm not on network
myself .end user small business....BUT is that possible trouble that some
aspect of network config etc. are mising and not allowing all this to
jive?.....never configured a network aside from ppp so I don't know ........

willing to offer output of anything or my config files.....but basically i used
the http addy below as it seemed to fit of course minus the redhat 6 part since
ihave 7......thats what i'm wondering  as did 7 make any changes that will
affect the info at that url:?

sorry for long email trying to give all info for a sollution..........


Chazz Mevoli wrote:

> Get a program called dhcpcd and compile/install it (if not already on your
> system).
> Then, type the following at the prompt as root:
> dhcpcd eth1
> ...

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]