Hi all,
I hope someone here can give me help.
I've recently installed a serial modem in my box cause the
old PCI I had didn't allow me to connect to the internet
under linux. I ran gnome-ppp to create the ppp interfaces (I
have access to 5 ISPs) but, to my surprise, after tried to
type parameters for the new account and clicked OK, nothing
appeared in the main window. I created interfaces with
linuxconf and it's all right, but if I open gnome-ppp, even
if the /.../network-scripts directory is full, nothing still
appears. I would like to use the gppp applet to manage my
connections but obviously it's broken too, so I had to
create 10 shortcuts under a menu (5 to ifup ppp* and 5 to
ifdown ppp*) and it's rather annoying. Is there something I
don't know?
I also checked permissions for script files, /dev/tty* files
and ppp daemon.
Please, email me privately. I'm not on this list.
Thanks in advance.

-Massimo Maiurana
maiurana inwind it

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]