Gnome wont star after upgrading gnome-libs

I recently tried to install Oregano, wich ment that I had to upgrade my
RH 6.0 system with new Glib, Gtk+, gnome-libs and libglade. After
installing Glib and Gtk+ everything worked fine, but after installing
the new gnome-libs (from source), I left the computer on and the
screensaver started. When I wanted to get back in, it wouldn't accept my
password. I hit ctrl-alt-backspace and tried to log on again. It seemed
to work fine at first, but it took forever, and after the enlightenment
progress bar had come up and dissapeard nothing more happened. It was
still the enlightenment opening screen. Same thing happens when I change
display manager from gdm to xdm. Ther are no error messeges from gdm.I
tried stardting the computer in failsafe mode, and traced gnome-session,
and it appears that gnome-session starts off the processes that it
should, but they're hanging waiting (in a wait4, poll ,select and stuff
like that) for some other process. The  only processes that do something
is enlightenment and and gnome-smproxy that both try to read from the
same socket, and I suspect that they're the ones hanging everything.
Also the process X is doing something, trying to writ somewhere.  I have
no idea what to do about this other than format my hard drive and
reistall everything, so if anyone has any suggestions, they're most
e98_eyt e kth se

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]