Re: problem starting gnome

It seems you answered Yes to the questions during the install pertaining
to replacing all of your X init scripts. Did you make a back up of
/etc/X11 as is recommended by the install script? If not then you are
out of luck. I'm not too sure how to get out of that mess myself. 

Good luck,


On 15 Feb 2001 12:47:01 -0800, Ultra Minkowski wrote:
> Hi,
> I upgraded to Xfree 4.0.2 but now I can't get gnome to
> start.  startx causes just 3 windows and a clock to
> come up, no gnome.  I ran switchdesk and it says gnome
> is set to go (and it also put the exec gnome-session
> in the correct place).  I am running RH7.
> Now, when I am in this terrible kind of X if I type in
> gnome-session then gnome tries to start, but hangs
> when it is on the splashscreen when the little icons
> are flashing up.  It makes it to the 3rd little icon. 
> Then stops.  This is bad, because it worked before I
> upgraded X.  I appreciate any suggestions..
> Thanks,
> Min
> __________________________________________________
> Do You Yahoo!?
> Get personalized email addresses from Yahoo! Mail - only $35 
> a year!
> _______________________________________________
> gnome-list mailing list
> gnome-list gnome org

Garrett Mickelson               Linux Systems Engineer

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]