gnome_dialup "make" problem!


has anybody successfully compiled gnome_dialup_0.4.4? I have all the necessary libraries installed but I still get this error:

bash-2.04$ make
gcc `gtk-config --libs gthread` `gnome-config --libs gnome applets` -g -o gnome_dialup gnome_dialup.o account.o pixmap.o system.o
/usr/bin/ld: cannot find -ldb
collect2: ld returned 1 exit status
make: *** [gnome_dialup] Error 1

I even tried exporting my LDFLAGS to no avail.

Hoping that someone could lend a hand.


Get your FREE download of MSN Explorer at

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]