Re: Gnome 1.2 to 1.4

On 16 Apr 2001 19:49:00 +0200, Stef wrote:
> Hi fellow gnome users,
> I'm having a problem with upgrading from  gnome 1.2 to 1.4 on slackware 
> 7.1. When compiling gnome-core- the configure script is 
> complaining about this library or file missing 'capplet' i've looked on 
> freshmeat on the ftp site for gnome but can't find this file or library 
> nowhere. It's also not mentioned in the mandatory file list.
> Who can help me with this issue.

This is also one of the most boring issues I had while installing Gnome
from sources for the first time (also Slack 7.1 btw). But when I found
myself behind a Red Hat box, I did a `rpm -qf /usr/lib/`
and it pointed me to the control-center package. But I still find it
annoying that the configure script complains about libcapplet and not
about control-center as whole, because there is no other way to install
libcapplet than by installing control-center....


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]