control center complains about version of gnome-libs - help-

I am trying to install Gnome on a Suse 6.2 install. I am going down the
list and installing the packages per instructions. When I try to
./configure control-center-1.2.1 I get an error that "gnome-libs 1.0.60 or
higher is required". I have installed gnome-libs-1.2.3. Why does the
install program not realise that 1.2.3 is higher than 1.0.60 ? More
importantly, how do I get around this ?
I have had to go back to KDE since I can't get Gnome to load.
Unfortunatelythe Helix version is for Suse 6.3 and 4 not 6.2.


[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]