Re: Helix appears to have broken gnorpm

On Tue, 05 Sep 2000 23:38:24 Daniel Veillard wrote:

>   install libxml10

Thank you Daniel, that seems to have fixed two problems for me. I have been
able to get gnorpm working and thus been able to deinstall Netscape 4.5x and
reinstall Netscape 4,7x. RPM refused to beleve that Netscape 4.5 was

>  How did you upgrade ? I hope the helixcode upgrade tool does not
> force the upgrade or that you didn't force an rpm upgrade manually !

The original problem occured when I tried the automated updates from the 
Helix site, after being on line for about three hours the system tried to
gnome-core, it failed because it could not find libxml and aborted the update.

I got the impression that the Helix upgrade downloads a package and then
upgrades it on the fly. It seemed to work for about 80%

>   there should have been a dependancy between your previous libxml (1.8.6
> I bet which was providing and your gnorpm version. Whoever
> forced the upgrade leading to a runtime failure is guilty !
> Daniel
> -- 
> Daniel Veillard w3 org | W3C, INRIA Rhone-Alpes  | Today's Bookmarks :
> Tel : +33 476 615 257  | 655, avenue de l'Europe | Linux XML libxml WWW
> Fax : +33 476 615 207  | 38330 Montbonnot FRANCE | Gnome rpm2html rpmfind
>  | RPM badminton Kaffe
> _______________________________________________
> gnome-list mailing list
> gnome-list gnome org

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]