Missing default set of icons, gmc crashes and other upgrade woes

Hi there,

I've just upgraded my Redhat 6.0 distribution of Gnome/Enlightenment
using the Helix distribution and I'm having a few problems which I
haven't been able to sort out. I hope someone here can help me, and I
apologise in advance if these questions have been asked before but I
couldn't find them in the archives.

First up, I get an error window saying "Default set of icons not found,
check your installation" which just keeps popping up no matter what I
do. I've noticed that the icons for my applications are different to
what they were with my previous version of Gnome - now they're just
minture versions of the window. What's going on with this, and how do I
get my default icons back?

Secondly, gmc will just not run. It crashes whenever I try to start it.
I've got the latest rpm off the Helix site and it's still no good. My
kernel is pretty up to date too - 2.2.14. So what am I doing wrong?

Lastly, I can't get Gnome to stop setting the background of my desktop.
Whenever I unselect the "Use GNOME to set background" box in the
background setup and click "Try", it just goes back to whatever I set
the background to in Gnome. I've also tried tinkering with the session
settings to no avail. So what's going on here?



[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]