Re: Building gnome-libs-1.1.0 RPM

gnome-libs-1.1.0 is in an EXTREMLY unusable state. It will break your
applications and render them unusable (non-binary compatible I believe with
1.0.x). You do not want to use gnome-libs-1.1.0. This is a developer only

Feel free to use gnome-core-1.1.x though :) Not gnome-libs. I suspect that
the message-of-doom /may/ hae been put in there intentionally to prevent
people from screwing up :)

> Hi Everyone,
> I am trying to build RPMS for gnome-libs-1.1.0 under Mandrake 7.0.  I
> downloaded the gnome-libs-1.1.0.tar.gz file and issued the following
> command to build the RPM:
> rpm -tb gnome-libs-1.1.0.tar.gz
> I get the following error messages:
> cat: ./message-of-doom: No such file or directory
> Bad exit status from /var/tmp/rpm-tmp.86709 (%build)
> Can anyone tell me what the infamous "message-of-doom" is and where I can
> get it so that I can build the RPM?
> Thanks in advance for any suggestions.
> Bidemi Temidire
> --
>         FAQ: Frequently-Asked Questions at
>          To unsubscribe: mail with
>                        "unsubscribe" as the Subject.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]