Re: gnome-utils configure can't find libext2fs

the construct --without-gfloppy doesn't really work.  I'm
running solaris and I finally just put an exit in configure
just before after many tries at configuring.  Now, I must
say that it notices the flag, but if you're not configuring
gfloppy, then it shouldn't go into the gfloppy directory
and configure.


>From: jhughes <>
>Subject: gnome-utils configure can't find libext2fs
>Date: Sun, 23 Jul 2000 18:06:44 +0200 (CEST)
>I am trying to build the gnome-utils tarball and configure keeps saying
>the following :
>checking for ext2fs_mkdir in -lext2fs... no
>configure: error:
>*** libext2fs not found. You need e2fsprogs and e2fsprogs-devel installed.
>configure: error: ./configure failed for gfloppy
>I'm pretty sure I had these tools already, but I grabbed them again just
>to be sure, and I still get the same message. Is there a way to tell
>configure where e2fsprogs are? Or to exclude gfloppy from the build? (I
>tried "--without-gfloppy", "--disable-gfloppy"...nothing works
>gnome-list mailing list

Get Your Private, Free E-mail from MSN Hotmail at

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]