Re: Sawmill and libglade problems

"Mike Kestner" <> writes:

> Jacob,
> Thanks for the suggestion.  Installing gnome-libs-1.0.54 cleared up the
> libglade failure.  I still have the issue related to the Sawmill
> configure --enable-capplet failure below.  Anyone have any suggestions on
> how I might resolve that one?
> Thanks,
> Mike
> > > <snip>
> > > checking for GTK - version >= 1.2.0... yes
> > > Unknown library `capplet'
> > > Unknown library `capplet'
> > > configure: warning: Can't run gnome-config capplet, not building capplet

Do you have 'capplet' in the list at the end of the output of gnome-config?

You might need to install a newer control-center if not.

Here is my output if you are curious:

is looked in for the necessary information.  Those currently installed 
appear to be:

applets, bonobo, capplet, docklets, gdk_pixbuf, libIDL, libart, libglade,
libgtop, xml

"Beware of bugs in the above code;  I have only 
 proved it correct, not tried it." -- D. Knuth

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]