Re: gnumeric-0.56

  Yeah, I see that too (bonobo-0.18).  To get around it, I just compile
it *before* bonobo.  The ggv-0.95 software has a few bonobo troubles too.

On Mon, Aug 28, 2000 at 02:30:51PM -0500, ebi7 wrote:
> I get this when I try to compile:
> In file included from Gnumeric-common.c:6:
> Gnumeric.h:1023: parse error before `POA_Bonobo_GenericFactory__epv'
> Gnumeric.h:1023: warning: no semicolon at end of struct or union
> Gnumeric.h:1026: parse error before `}'

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]