gnome-gen-mimedb segfault (Solaris)


        I am trying to install GNOME on Solaris x86 7 and during the
"make install" phase while building gnome-libs I get a segfault in the
that program.  The only info I can get on that was a news article
which said this bug (buffer overrun) has been around for a while but
doesn't affect libc6 Linux systems.  I have tried versions 1.0.8,
1.0.9 and 1.0.10 and they all do the same thing.  Is there a patch
available to make this work on other OSes?


James Macnicol

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]