RE: GtkICQ Troubles

It worked for me. I have a similar system. I have one complaint about it. It
saves my ICQ password plain text in my home directory. Is there any way to
set it so that it requests it everytime from the user?

> -----Original Message-----
> From:	Scott Billings []
> Sent:	Sunday, January 17, 1999 6:38 AM
> To:
> Subject:	GtkICQ Troubles
> For some time now, I've been unable to get GtkICQ to work. First off,
> this is a RedHat 5.2 (x86) system, using the GNOME 0.99.2 RPM's, GTK
> 1.1.12.... Tried using both GtkICQ 0.58pre, as well as numerous copies
> out of the CVS server.
> Everything compiles and links fine, but when I go to run GtkICQ, I get a
> message saying it can't connect to the esound server. It then proceeds
> to just sit idle until killed. I tried running esd, which seems to get
> caught in an endless loop while in it's initialization process. And, I
> eventually (a few minutes later) get annoyed with the little noises it
> makes, and kill it. If I run esd in the background, and then try running
> GtkICQ, it still proceeds to prompty hang, just without any kind of
> error message this time.
> Does anyone have any solutions or suggestions to try?
> -Scott-
> -- 
>         FAQ: Frequently-Asked Questions at
>          To unsubscribe: mail with 
>                        "unsubscribe" as the Subject.

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]