Re: build failure : ORBit

On Sun, Feb 14, 1999 at 12:32:36AM +0100, Junichi Saito wrote:

> >> Dose ORBit/src/IIOP/connection.c contain the following at line 956 ?
> >> 
> >> int allow_severity, deny_severity;
> >> 
> >> Some other changes seems to have been made also to this file on 10th Feb,
> >> according to diff log.
> >
> >  Yes it does (ORBit-0.3.97.tar.gz).
>  The undefined symbols (3) I got are all found in /usr/lib/libwrap.a,
> which is detected by configure, but the build fails all the same.

  Hmm, I also use tcpwrappers and haven't touched it in quite sometime,
the version I compiled/installed was 'tcp_wrappers_7.6.tar.gz' and I
haven't recompiled it with glibc-2.1 or anything and it hasn't given
me any problems and I've compiled a couple of programs against it since
I upgraded to glibc-2.1. I just read another message here on the list
regarding the same thing suggesting maybe recompiling 'tcp_wrappers'
might help, he was referring to Debian systems (I'm running a highly
modified Slackware here, maybe thats why I don't see the problem here ?).

DOS=HIGH?  That explains a lot !

Mike Hall <>, (MH993)   -
System Administrator (*nix, Perl, CGI hacker, certified OS/2 Specialist)

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]