Re: gnome-name-service exits without any message

On Thu, 4 Feb 1999, Sacha Gloor wrote:

> I figured out that you are working on gnome-libs. Since the begin of
> this year, i try to build gnome on Irix6.2 from time to time. I
> allways run in the same problem regardless of the version of gnome.  
> I would like to offer the binaries of gnome for irix. But first this
> problem should be solved.
> Now i tried it again with the latest CVS ORBit and with the latest
> gnome-libs from CVS (0.99.5)
> I found out that gnome-name-server is not running correctly. When i
> start it from the shell, it prints the following output:

Can you find out what is being logged to syslog? That is the information
that is probably the most useful in this situation.

As of 9am GMT Feb 4, what is in CVS should work properly. I did fix some
bugs last night, so make sure your gnome-libs/libgnorba/orbitns.c version
is 1.12 and you should be fine.

-- Elliot
"In film you will find four basic story lines. Man versus man, man
 versus nature, nature versus nature, and dog versus vampire."
    - Steven Spielberg

[Date Prev][Date Next]   [Thread Prev][Thread Next]   [Thread Index] [Date Index] [Author Index]